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Introduction

Has been the emergence of the program Excel (spreadsheet) after it called on the need to develop an
environment for tables in Word program, which was necessary a great effort in mobilizing the table
cells after conducting mathematical and logical operations manually before the entry process, and his
appearance was to get rid of operations cumbersome in making the calculations and data entry Per cells

using electronic technology saves time and effort.

How the program 1s run Excel

Start >> all program >> Microsoft Office >> Microsoft Office Excel 2007

Excel program then begins work

Excel window
When you run the program window appears spreadsheets as specified in below: -
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Outline of the screen

Cell

Address bar : shows the name of the program and the name of the workbook and quick access
bar and logo Office. The buttons ( zooming in and out and closure )
S| - (=) | o

bar tabs : It contains a set of special collections work program Excel .

groups : a boxes containing a set of command buttons and menus , namely, ( Home , Insert,
Page Layout , Formulas , Data , Review , View ) .

formula bar : the rectangle 1s extended above the columns , and shows the contents of the cell
and its laws , and contains the Name box , and it appears the name of the cell and the symbol
(M) and (&) and (fx) the inclusion of the private functions .

seeded or (Book): - seeded consists of three working papers , and the working paper is a single
tables consists of rows and columns

columns : is the upper part of the paper contains a character (A) consists of ( 16384 ) column
column names ranging from the lower (A) until the last column , which (XFD).

rows : be right in the paper and contains a number (1) and consists of ( 1048576 ) row .

Cells: 1s a unit of work and is composed of rectangles intersection with rows and columns called
the name of the column and row . Such as : cell (D7) in column (D) and grade (7) .

bar: at the bottom and contains information in addition to the views and size.

Name box : - that demonstrates the active cell , and it shows the name of the active cell , for
example, Al

.

Office button' , you can find it in the upper right corner of the programs Microsoft Office
excel.

Is the result of the intersection of the column with the row and each cell a name for Aitakerr with
another cell, for example, the first cell named Al, where A is the symbol of the column and 1 is the
row number and when we press on any cell, the name of the cell will appear in a special fund called
Fund Name box as in the figure below, and be this cell is the active cell. When pressed once on the
cell, it will be to identify a single cell but can select more than one cell at the same time by pressing the
left mouse button and then continue clicking and dragging on a group of cells, but only to be
contiguous when it will be determined a range of cells.

Named box i; R1 ~ |
= 5

R

]
Active cell %‘V
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Range
Is two or more cells in the worksheet. Cells can exceed the range or diverge
Created "Book" New

To create a new workbook, there is more than one way: -

e Choose from logo Office * ordered a new window appears select the blank workbook then
Created.

e From Quick Access Toolbar select a new icon \Jis created blank workbook.

e clicking on the keys (Ctrl+ N) of the keyboard are Created blank workbook.

Open excel file
To open an existing file in Excel program there 1s more than one way

o Select Office " * of the slo gan 1s to open a dialog box appears, select the location of the file and
press open.

e From Quick Access Toolbar select the Open command select the location of the file and press
open.

e by pressing( Ctrl +O) shows the same dialog box, select Open.

Save Excel file
After you create a new workbook and do procedures we can save it for the first time 1n several ways
as follows: -

e Select Office of the slogan is Remember
e From Quick Access toolbar choose code remember il
¢ clicking on the keys (Ctrl +S)

In both cases, a dialog box appears and identify the name and location of the file that document We'll
save him. Then save.

To save the file with the name or in a different format or location different from the Office button
Choose our command "Save As" and follow the same steps as we learned above

Termination Axel Program
Is termination of the program in several ways: -

e Office " " of the slogan Choose the Close command.
e from the address bar, click on the close button. u
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Dealing with cells

If we want to write in any cell, what we only activate the cell and clicking the left mouse button 1t and
then write directly to the cell via the keyboard required data. If we move to the next cell put pressure
on the key (tab) to take us to one cell to the right or the key (Enter) to take us to the bottom cell. Or of
the shares of the four directions in the keyboard.
e identify cells
e To make the cells must coordinate the onset identify cells that conducting the coordination and
be specifically as follows: -
e to select a cell put pressure on the right- left cell .
e To select a group of adjacent cells , we drag the mouse on a group of cells .
e to select non-contiguous cells define the first cell , and when we want to identify the second
cell, pressing key (ctrl) with a mouse click and thus define the rest of the cells
e to select the entire column put pressure on the character that represents the column header as
shown in Figure
e 10 select the entire row put pressure on the figure , which represents the title row as in Figure
e To determine the worksheet push button deviate total , which is located between the intersection
of columns and rows , or from the keyboard , click on the keys CTRL+A.

Column header
Head of the row
B A

¢ modify the contents of the cell
If we want to modify the contents of the cell must put the cell in the case of editing so that we can
amendment to its contents by clicking the double on the cell and then correct and modify what we want
and you can road second, which make it in the case of editing 1s a single click in the formula bar and
Then modification or editing from within the formula bar.

2N | =

When you right Yemen on any cell in the worksheet show the shortcut menu, described as follows.

4

440 5

== 4 6

B E3 T

" . 8
S T T
i 10
dspusiis LS Z 2| 11
: 12

e 13

CHFPCEVRT Sy 14
—— : 15
Semrglosl LA ET-3
s e (5 Eid
weeibinaiadl daslEI oo ol 18
dalaF 43l e 7;3
P IR - £-d
eoddS GO0 24

First Class 4



Assistant Lecturer x= Diyala university/College of Engineering
Omar Abbood Imran —===/§ Microsoft office Excel 2007 Electronic Department
2014 - 2015

i

.‘6;.

command ( copy and cut)

select cells

Right-wing to click above

choose Cut or Copy command

Select the area of the number of cells of the copied area (for example, if we set when copying 4
cells When the paste must identify the 4-cell) than to click and Right-wing and choose Paste

command.

'
Hint: - You can clipboard part of the tab within the Home Select Cut® or Copy™

.;.5"- L] . . .
command to back or shear and select Paste command to paste®= ' the object or text. As in the following

figure

o~

5.

. Right-click the cell to hand over the adhesive, and then click Insert cropped cells or

= 7
=

Clipboard

insert cells movable or copied between existing cells

Select the cell or range of cells that contains the data you want to move or copy. 3 &'
Within the Home tab, in the Clipboard group, do one of the following options: Paste 2

-

Copy or paste

Clipboard ™=

insert copied cells in the shortcut menu. A dialog box appears, as in the following figure.
Right-click the cell to hand over the adhesive, and then click Insert cropped cells or insert
copied cells 1n the shortcut menu. A dialog box appears, as in the following figure.

S )

zlm;l
laasal) LA &3]

[ SNl sl ]| Gdlso |

b

In the dialog box to insert adhesive, click the direction you want to shift the surrounding cells.
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delete cells , rows or columns

To delete cells , rows or columns , there are two ways : -
First: -
Within the Home tab, in the Cells group, do one of the following two choices:

e To delete cells , click the arrow next to the delete , then click Delete jgsa X B | X | =
L acmn == -H

CellS i ke B « Gareni’ [ LB >3]

e to delete rows selected, click the arrow next to delete , then click o 2| - -~

Delete rows and paper .
To delete specific columns , click the arrow next to delete , then click
Delete Columns paper .

v AL i

*
8)0ll 18000 01> | E
a8 )l sangl Bix i

afjs Bl

Second: -

First:
1.

clicking Right-click the cell or specific rows or columns , and click Delete on the shortcut menu
, and then click the option you want .

If you are deleting a cell or range of cells , in the Delete dialog box , click Shift cells left or
Shift cells up or an entire row or an entire column .

If you are deleting rows or columns , it 1s shifted rows and columns, the other automatically to
the top or to the right.

insert cells and rows and columns in a worksheet

- Do one of the following actions:
To insert a single row , select the row or cell the highest grade that you want to insert a new

row with it. For example , to insert a new row above row 5 , click any cell in row 5 .

2. To insert several rows , select the rows at the top of the place where you want to insert rows .
Select the same number of rows you want to include . For example , you may need to insert
three new rows , select the three rows.

. for the inclusion of non-contiguous rows , press and hold the CTRL while identifying those
TOWS .

4. To insert a single column , select the column or cell in the column directly to the left of where
you want to msert a new column 1n it. For example , to insert a new column to the right of
column B, click a cell in column B.

. To insert multiple columns , select the columns directly to the left of the place where you want
to 1nsert columns . Select the same number of columns you want to include . For example , you
may need to insert three new columns , select the three columns .

6. to insert columns are not contiguous , hold down CTRL while you select non-contiguous

columns .

W

9]

Second: -
 In the Home tab , in the Cells group , click the arrow next to Insert, and then click Insert rows and
columns of paper or paper or cells . As in Fig.
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Third: -
1. click, night-click rows or columns or selected cells and then clicking then click Insert on the
shortcut menu.
2. inclusion in the dialog box, click the direction you want to shift the surrounding cells. As in the
following figure: -

[ El_pl_l.ilé]w

EUJl

Jlaral LA @1l

0N elsd] || _dlan

command ( the contents delete )
Allowed for the contents of cells or rows or columns , there are several ways : -
First: -
1. 1dentify the cells, rows or columns to scan its contents
2. Right Yemen to click and choose from the shortcut menu command to clear the contents
Wiesel contents of Excel cells, rows or columns

Second: -
1. 1dentify the cells, rows or columns to scan its contents
2. pressing keys on a DELETE or BACKSPACE, Excel removes the contents of the cells,
rows or columns

i 1

0I Hint: - When cleared cells , you just remove the contents of the cells but does not
remove any comments or formats of the cells , and leave empty cells in the worksheet . Reverse
it ( delete ) When vou delete cells removes the cells from the worksheet and transmits
neighboring cells to fill the void .

Third: -
1. 1identify the cells, rows or columns to scan its contents
2. Inthe Home tab, in the Editing group, click the arrow next to the

survey, which is also in form, and then click one of the following iy | ~ oo 2|
bricks. ;

3. Clear All: - allowed for the (contents, formats, comments) cells or

rows or columns . S
4. scan formats: - allowed only formats to cells or rows or columns.
5. survey Contents: - allowed only for (the contents of) the cells or rows or columns .
6. survey comments: - For only allowed (comments) cells or rows or columns.
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Hide rows and columns or show
You can hide a row or column by using the Hide,. And you can show neither of them, using the

command show

1. hide rows and columns
First: -
e are selecting the row or column you want to hide
e  Within the Home tab, in the Cells group, click Format. As in Fig.
e down vision, point to show and hide, and then click Hide to hide rows or columns.

gl
Bgdall slas] 4 Skl slaz]
Bl slgs] BlyeV1 palaii
ad gl slax| &8yl Auniwi 83le]
Sga.all gk oo lgseaui ol adyg )45
saochl gkl 4 Cartesl] AoMe (gl
Second: -
e Right to click Yemen over the rows or columns to
Congcealed and choose from the shortcut menu to hide it z ; . 5 =
As in Fig. ] -
Gl |
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=

2. backs row or column is hidden
First: - Do one of the following actions:
e to display hidden rows , select the row up and down the rows you want displayed .
e to display hidden columns , select the columns adjacent to any of the sides of the
columns you want to display .

Second: -
e Within the Home tab , in the Cells group , click Format .
e down vision , point to hide and show , and then click Show rows or columns show . As in Fig.
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Third - can show hidden rows or drag the process to the class or column using your mouse and it
becomes the reference ( ) 1n the case of the hidden rows ( ) 1in the case of hidden columns ,
then squeeze it and drag to the left to show the columns. Downwards to show the rows.

Enlarge and reduce the size of the columns and rows: -

This process 1s done in two ways: -
First: -
e In the case of the columns are standing on the boundary between the two columns until the turn
signal to the format is then squeeze it and drag to the right to zoom out and left to enlarge.
e In the case of rows are standing on the borderline between grades even turn out to be noted
Figure(—i—} 1s then squeeze it and drag upwards to zoom out and down to enlarge.

o] oo
Second:; - enduall gl [
e Select the column or columns that you want to change. ‘ N
. . wiall FLaTY  eslol5 slgis]
e Inthe Home tab, in the Cells group, click Format. . s
« ) % . vaa 200l
e down the size of the cell, click the width of the column or row width. 9'0 e Rl
As in Fig. .
e width of the column in the box or display box row, type the value that el 2l
you want, as in the figure below.
il | rallglig ) 20 sgnzll Lo
EFES ErETe
AutoFit
Can be formatted column or row so sought largest cell in it, and work , and so , follow these steps
[ determine the columns or rows Bl
[ In the Home tab , in the Cells group , click Format i gtz |20

 down the size of the cell , click AutoFit Column Width or AutoFit row
height 1s determined by the size of each column or row , including its content
is as in Fig.

wiall FLETN | eilEl5 slga
o
ool a3

sgosll Lol  olali elgesl

RPN o e |

{ w

|0_‘ Hint: - If you receive half of the text or the form of lines the inside of the cell in this form (#
# # # # ) This means : the existence of a certain value or text , but the cell size does not allow her
appearance in full , and so 1s the expansion of the cell as previously or by clicking on the dividing line
between columns double pressure .
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Dealing with paper
We can deal with worksheets several operations

e Insert Worksheet
Excel file consists of three worksheet can add or delete worksheets to Excel file and add a worksheet
bricks follow one of the following : -

First: - and so by pressing Right on the worksheet and then choose Insert from | z‘:'
the shortcut menu as the form and then pop up a window and choose a SRS
worksheet. Nt
... aByoll dyloc | Sy
-« argasdl odle gl
Second: - In the Home tab , in the Cells group , click the arrow next to Insert, and = | & | X | s
i - - = -H ==
then click Insert paper . As in Fig . B | %
= WDaaati’ DA sl
Pl = - =
| oM il | = |
| abypll Sgd.e 7y | I
i adyll sangl 2l |
L adyg elpl |

Third: - To insert a new worksheet at the end of worksheets found quickly . click the Insert tab and
worksheet bottom of the screen . As in the figure below .

e Delete the paper work
To delete a worksheet, follow one of bricks following : -

worksheet will be deleted and we will either confirm or cancel
the deletion process. And you should pay attention to that event

will become final and cannot be undone as in Fig .

. adpll alo> | iy

1 il | olle gl

First: -
1. identify and paper work that we want to delete Biz |
2. pressure Right- paper aoauts 531 |
3. If I choose to delete the worksheet contains data when the piece oo anti o | Ji3 |
will show a small dialog box that warns us of the data in the By ARl oy [ {J’[
|
|
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Second: -

1. identify and paper work that we want to delete
2. Inthe Home tab , in the Cells group , click the arrow next to delete , then click Delete Sheet .

AsinFig . seex E || FEFR| &2
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¢ Rename
You can rename the worksheets through one of the following methods: -
First: -
[J Right-click on the worksheet and choose Rename as in the figure below.
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-

AaiDnnss B3L=]

...a_...a.:glz._}_o.i

Aaze0all Sloaladl Lopc | G
oadygll aslo> | (aiy
| warg.all Aollc gl
sla=]

Blygull aslS sz
ey ————

Second: -
I or double-click on the sheet tab you want to rename, then type the name of the worksheet fits their
content as in the figure below
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Third: -

| In the Home tab, in the Cells group, click the arrow next to the formats, then click Orgamze paper,

and then click Rename. As in the figure below. Ap - amsen = [P
Z
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Select All Sheets

And 1s used when we need to enter data into the stock all at one time , where we write the values
required to be introduced to all the paperwork and work for it ' by one of the following steps : -

1. Right- click on the worksheet and choose Select All Sheets . As in Fig .
2. can also pressing the shift key with a click of the mouse on the name of

the first sheet and then the last .

3. or using ctrl key with a click on the name of each paper .

Barzdpull Cloadzdll yaje

byl dslo
il A0ME g)

cla3|

Bl _;‘sid | 815 syazei

Li B Hint: - to cancel the command to select all sheets in a workbook that , click any sheet
unspecified . Clicking or right-click a sheet tab specific . And click ungroup securities in the list below

in Figure Almokhtsrh.kma
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1. Command ( the transfer paper or copied ) ; -

Which we can move or copy a worksheet to a new workbook without deleting the original and that's
when we need their data to be absolute and that the followers of one of the following steps : -

First: -

™ Right- click on the worksheet and choose Move or Copy window appears as shown in Figure
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Second: -

 pull the paper work from her left to right anywhere we choose from the other papers .
Third: -

 In the Home tab , in the Cells group , click the arrow next to the - o e ee ;
formats , then click Organize paper ., and then click Rename. As in Fig . L2 o :

ceeviatt grav | ST |
il Elai _eSLEls slgao [
ool o=l edflaly slaas]
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~ And show a dialog box as shown in Figure below.
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2, Command (the color of the tab)
Through which you can change the color of the worksheet tab 1s done to one of the following ways: -

1 by clicking Right-click the sheet tab and then click the color tab. Click the color you want, and then
click OK. As shown in the figure below

r Y
Bt s gl 2N H,Jléj |
argeisll Aolle (il .
[i gl My ] "" F"B;‘LEI_-
HEEEEENENNEN
EEEEEEEN e 3| A —
|| [ | HE W ,_fil_;;il d.éls.‘a.\:\é_' ¥
. & L B B ¥ - -
B OO EEC |« i zaa| dals p) ‘
B NENO oo pll lmulnll o0 G —
EN I EEEN 0,9, ik
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[ In the Home tab, in the Cells group., click the arrow next to the formats, then click Organize paper,
and then click Rename. As in Fig. Click the color you want.

abgll o aF Salc]
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3. Command (show and hide worksheet)

To show the paper work for a work or hide follow the following steps: -

FiI‘Sti = ...c‘t)_g!
bix
[ Select the paper that you want to hide Bt a3 B51EL
[ by clicking Right-click the sheet tab and then click Hide as shown in Fig. et of S
w0l Ologlsdl poye | G
< gl A0MLE gl

o]

eV 8815 aani

Second: - In the Home tab, in the Cells group, click the arrow next to the formats, then click vision,

then click the arrow next to "Hide Show" and then select the Hide paper. As in Fig.

o %u’ - AL mas ‘:‘I |
e < - az.— (@] e -
e e e e
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R | < o SN AN

First: -

e by clicking Right-click the sheet tab and then
click Show

e A dialog box will appear as shown in Figure

.alve contains a hidden sheets and then choose [ sobiasn | [ .odign

the paper to be shown then OK.
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Second: - .
augdl
¢ [n the Home tab, in the Cells group, click the arrow Sgd.all az] 1 slpbsls slaz|
next to the formats, then click vision, then click the Faaele AU s
aiiyoll plas] a8 o)l Aud_wi B3le]
arrow next to "Hide Show" and then choose to show Soill slpBl e piti of B9 i
the paper work. As in Fig. Saacyl okl ‘ el
cedBygll jlghl lox
c@Byg dloz | iy
e A dialog box will appear as shown in Figure .alve B> a0l ||
el A5 Gaaass [ (5

contains a hidden sheets and then choose the paper to

be shown then OK.

¢ navigate or scroll through a worksheet
There are many ways to pass through. You can use the arrow keys or the scroll bars or mouse to move
between cells and quickly to different aspects of the worksheet.
1. to navigate between worksheets in Excel is a program by clicking on the name of the worksheet
2. or through the keyboard keys (ctrl +pg up) and the previous paper (ctrl+ pg down) of the paper
following .

3.

e change the direction of the worksheet

e
To change the direction of the worksheet from left to right or vice versa push the button == “.lon the

Page Layout tab, in the Options group paper.

Formats
It is the appearance of the cell or table and are formatted cell or several cells as needed and depending

on the work required or according to your tastes. This enables a variety of ways, including:

1. Home tab, choose Format, and then format the cells.

2. Format menu choose Format Cells. R e T
wagall
3. pressure Right-click and choose Format Cells. vt || —
dlo=ll
. . . . -z pill 3lall e =
Shows us a special window called coordination (Format L s =
‘ 4950
. ta Ll pByWI 28uS
Cells) see Figure: ol
{25410 =
-1,234.10 LA

T500 T i ULdaws "dwlxo"s "dloc" . ply3 dole jlpb) dinis " 08y" 05w

G ) oo
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Format Cells containing several tabs on both of them Employed lead in the formats we address here

To explain the work of some of these tabs.

First: No.
No. tab contains a list of private groups and list specific to the type and model area for displaying
the form type.

Second: Alisnment

Contains a tab aligned on : ol e

1. Text Alignment : - can align text within a cell from .- it

waill Wit [

. . lsa < sl Lo Agiz]

two directions : - e
* Horizontal : It contains a list and horizontal alignment , - o
which contains the following options : e e

( In general, the left , center , right , mobilize , adjust , centering extended , distributor ) and always
preferred option (centered ) .
* Vertically : It contains a list of vertical alignment , which contains the following options :

(Top , center , bottom , adjust , distributor ) and always preferred option (center) .

2. Text control : - There are three options :

1. wrap text . 2. contains the text. 3. merge cells .

3. right to left : - It reflects the orientation of text within a cell , and we have three directions:
Context: in context , according to the way they are going to write
Left to right : like writing very English ( writing direction ) .
Right to left : such as writing in Arabic ( the direction of writing) .

4. Direction: - the direction of the text inside the cell is intended to Milan and the text as shown in
Figure form ( protractor ) of angle (-90 ) to ( 90 ) degrees .
Milan are determined to no text at the bottom grades include it can control through incredibly

Milan text. o
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f A
| i
0 Hint: - can exercise control over Milan move directly from the text by clicking on the

red box end of the line and converter box by Milan desirable or on the same line or any point
within the protractor.
Third:- line

Contains a special formats of texts in terms of the type of font or font style or font size as well as the
possibility of an underline text and text coloring with some other influences. See Figure: -

- B :h:'__llr
- | arial |
T Arabic Typesetting ~
T Arb Hadith
P Arb MNaskh
b ~
~ ALy ‘
Higl=o il st
- - s g [
— R ] p— zame [

LBl eleg dmplall ele 05w v s bl udi o glinyd 205 oo bkl i

[ oobmowy | [ sowe |

Fourth:- Borders

Tab contain limits on the special formats up to the mismatch of cells can be selected form the desired
pattern used in drawing the borders of cells in the table and also can choose the right color for the

borders and then can use the presets are:

1. 1internal: and are drawn by the external borders of the e i — s
table H (B E = e
2. style and limited color.) (Internal). Wl ===
3. frame: and it is drawing the borders of the external @ |— =
table - - | ==
4. style and color limited. ) (Detailed). - i | o—
5. None: and is cleared by the limits in the table. See B m &
Figure: - Sl s
ot ) [oome

Fifth:- Fill

Contains a tab to fill in the background of the special cell formats, the mismatch can choose a cell
shading of colors available and it was not for the background of the cell. Also can insert the inscription
of the cell and that of the pattern iscription left tab where there is a set of inscriptions with a range of

colors, including the highest.
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The form can be seen in the background shading or

tmdidl Ogl raal=ll Ogl
Framework model that displays content cell shading e — el s
: il koo = -
At the bottom. & T : == =
B B g =
ENNNz=m _===
=Ny ' I
.- EEEEN

[ \eedALs) olglf ] [ T TN O ]

ZSgoull

i

[ »oul skil]

[ so0e ]

Sixth: protection
You can protect some cells of the amendment specifically at the use of technology to protect the cells.

Automatic formatting

You can use other formats ready and that a group of patterns - coordination as a table , to show a range
of formats, automatic light , medium and dark choose one of them to be applied to the cells , and shows
the tab ( design ) in order to modify the properties of coordination on demand.

1. stvle
You can make a specific format via the Format Cells In the case of the work has been able to

coordinate and use 1t constantly like 1n the rest of your charts , you can save this format is as follows : -

- . ] 2 2 ]
S e
E=losi <« Deannzaahl
- Leak =il ~ g Aa=eS
Lo

Home tab , then set patterns and then cell types .

Show a range of styles to choose from and to add a new style from the bottom select the type of new
cell and can put the name of the pattern and select the components required to be taken of coordination
specifically it to be saved in style , then choose to be added to be added the style to the list, and then
the OK command .

In the case of wanting to use the format in which we define the keepers of the cells to be formatted
and then a set of patterns - patterns of cells - choose the command pattern and choose the menu style
that was saved and then 1s OK to apply formatting to the cells.

2. Sorting
You can sort the data by text ( A to Z or Z to A ) or number ( from smallest to largest or from largest to

smallest ) or by the dates and times ( from oldest to most recent or oldest to newest ) in one or more
columns . You can also sort by a custom list ( such as large , medium and small) or by format ,
including cell color or font color or symbol set . Most screening processes at the level of the columns .
but you can also sort by grade . There are two ways , one of them follow : -
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First: -
Select a row or column of data in a range of cells , or make sure that the active cell 1s present in a table
column .

Within the Home tab , in the Editing group , and then click Sort & Filter. As in Fig.
e Do one of the following procedures. I

o Sorting ascending alphanumeric order , click Sort Ato Z . I}a %7
o To sort descending alphanumeric order, click Sort Z to A . O

¥ Aparig | Y G aih
s il oo pan |41
Tl oo el | K|

I ot 8 E-

WY

=130 Crliles
Second: -
e within the Data tab, in the group's fur and filtering, as shown in Figure "21_5 =
e Do one of the following procedures. sz
e Sorting ascending alphanumeric order, click Sort A to Z. =5
e To sort descending alphanumeric order, click Sort Z to A.
e Click on the button to sort data within multiple criteria, select the desired -
menu. As in Fig. i
e click OK .
’ pET )
sl Lole Olladl Sy [T ’E‘ : |’ Sgian fui 53 || e iz X H Sgiaun a8lal "%l‘
)i ol nac
[+] iss| =] paill]| [ Crgng| > jpd
Losbisian | [}

3. Create a Chart

To create a chart displays the details that you want, if you can move to the next steps of the process
step-by-step following.
e on the worksheet, arranged the data that you want to plot in the scheme. Data can be arranged
in Tows or columns
Select the cells that contain the data you want to use the scheme.
on the Insert tab, in the group schemes, do one of the following actions:
Click the chart type, and then click the chart type you want to use a secondary. As in Fig.

: Pl Line ~ |l Area ~
n @B Pie - L Scatter ~

Column
» guBar' IJ Other Charts -

Charts la
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To view all available chart types , click the chart type , and then click All types of charts
to display the Insert Chart dialog box , and click the arrows to scroll through all the
available chart types and chart types, secondary ., and then click schemes that you want to
use .

are placed planned default on the worksheet as an embedded chart within the worksheet ,
but if you want to put the chart in the chart sheet ( chart sheet : A sheet in the workbook
contains a chart only . ( Separate , you can change its location by doing the following:

click to select the embedded chart
displays tools planned , with the addition of tabs design, planning and coordination .

Design tab , in the group site, click the transfer scheme.

Under Select the scheme you want, do one of the following actions:

to view the chart in the chart sheet , click the new paper .

teas)§ Sl hihZrall gog 3ol

Vakko | i6asasr @33 lJJTJ’d
[~ T | . .5 S © lj;ﬂ

‘ 0% si=) ]| (8810 |

d !
0 Hint: - If you want to replace the proposed name for the scheme, you can type a
new name in the box and the new paper.

1 to view the chart as a blueprint embedded in a worksheet, click Object in, and then
click a worksheet in the box in the object.

Merge cells or split mereged cells

When you merge the two cells adjacent horizontally or vertically and more , cells
become one larger cell is displayed across multiple columns or rows . Show the
contents of a cell in the middle of the merged cell ) .

!
0 Hint: - You can split a merged cell to separate cells again but you can not divide
a single cell has not been merged.
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A. Merge adjacent cells

o Select one or more adjacent cells you want to merge them .
J In the Home tab , in the Alignment group , click Merge and Center . = o[l = =l
Asin Fig . E— —
-H EEEsEE=E
. will merge cells in a row or column , and the cell contents will be a
centered in the merged cell .
° to merge cells without doing Btosetha , click the arrow next to Merge and Center

, and then click Next up merge or merge cells .

o ’

¥ Hint: - If you do not Merge and Center button is available, you may be selected
cells in edit mode. To cancel the edit mode, press ENTER.

B. Merged cell division

e Select the merged cell.

e  When vou select a merged cells, also shows the Merge and Center buttonin a
specific alignment within the Home tab.

e to split the merged cell, click Merge and Center i .

e the contents of the merged cell will appear in the upper-left cell of the range of
cells divided.
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Way of writing simple formula: - equations are written

with the simple formula as follows: -

Tbdoua signal equals (=), which 1s the beginning of a formula or equation then 1s going to
determine the cells involved in the equation with private labels equation or formula.

Types of operations in the equations:

logical operations (2) arithmetic operations (1)
What is signified by Signal Signal Process
Greater than > + Combining
Smaller than < - subtraction
Greater than or equal to >= # Multiplication
Smaller or equal to <= / Divisible
Does not equal <> " Exponent

Laws: -

Total contents of cells D1, C1, B1, Al

Put the contents of cell D2, C2, B2, A2

Total cells B3, A3 minus total cells D3, C3

Hit A4 and B4 in dividing the result by the hit C4 in D4

'0' ! Hint :-

~Al +BI +Cl+DI
=A2-B2-C2-D2
= (A3+B3) - (C3+D3)
= (A4*B4) / (C4*D4)

1- ()brackets.

2. ” 2exponent.

3. * 3or/ multiplication or division .
4. + Or - addition or subtraction.

Priorities in the formula or equation is - :
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Functions
They developed an image of equations which 1s a formula stored in Excel has a specific function to
recerve certain data and give certain results .

Explain some of the important functions :

¢ (Combination: -
Collection process in Excel tables are a number of ways .

e combined using the function: - inventory area are combined in the function :
Total cells ( from A2 to D2): = SUM (A2: D2)

automatic summation : - Select area are combined with an empty cell , especially in
combination , then click on the tool ( combining automatic ) bar tab from Home part of a group
editing . Total 1s shown and a law combining

e Average: -
Taking the average ( arithmetic mean ) or the average of the agenda are a number of ways .
Law 1s: (total number + )
Average equations : - collect cells and divided on the issue : -
=(A2B2C2D2)/4
Average using the function: - typing function: -
F2 = Average (A2: D2)

e greater value : - are taking the greatest value in a row or a column or table specified by region
, using a function (MAX) is the largest value in the area bounded in grade A2 to D2;
= Max (A2: D2)

e smallest value: - are taking the smallest value in a row or a column or table specified by region,
using a function (MIN) 1s the lowest value in the area bounded in grade A2 to D2:
= Min (A2: D3)

The inclusion of functions

Feet excel large number of mathematical functions and Ready are referenced during the
preparation of paper work because it helps facilitate and accelerate this setting and there are two
ways to insert a function, namely: -
e ortab Sag- group of library functions or abbreviation (Shift+ F3).

-

Home Insert Page Layout Formulas Data Review View
» pase s : - o~ o
ff T 0B @A 0 @ @
Insert AutoSum Recently Financial Logical Text Date& Lookup & Math More
Function b Used ~ b > = Time ~ Reference ~ & Trig = Fundions ~
Function Library
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e of the formula bar to click on the right-ease A

e Inboth cases shows the dialog box for the inclusion of a function as in Fig.

MAX(numberl;number2;..)
Audbioll yogailly oadll Qs o . oudll o0 AcgocEo o Aoud xSi Elsl

ouism | [ (soise AN 08B Jg> Aol =i

» through this box we choose the function that we want, for example, the function (MAX)
define this function, then OK.
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